关于论文提交系统适用浏览器的说明

  • 发布时间:2018-03-12
  • |
  • 作者:图书馆
  • |
  • 阅读次数:1926

各位毕业生:

因图书馆目前论文提交系统是在IE8环境下开发的,对高版本的浏览器支持度较差。因此请同学们在提交论文时,尽量选用低版本浏览器提交,目前已知:IE9、360(9.0)等可以正常使用。

本次论文提交高峰过后,图书馆会尽快更新升级论文提交系统,更好的为读者服务。

 

 


图书馆

2018.03.12